Telephone & Fax Outage
Incident Report for Sigmatech IT Services
Postmortem

Routine maintenance resulted in a false-positive firewall detection.
This prevented inbound and outbound telephone calls and faxes, but did not affect internal calls.

  • We’ve now adjusted the firewall rules to prevent this kind of false positive from occurring again in future.

I apologise for the inconvenience and thank you for your patience while we resolved this issue.

Kind regards,
James Doble

Posted Oct 19, 2021 - 12:59 AEST

Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 12:57 AEST
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 12:05 AEST
This incident affected: Telephone PBX & Fax (Voice Gateway).