Telephone PBX & Fax - Unable to receive calls from Telstra numbers
Incident Report for Sigmatech IT Services
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 13:49 AEST
Update
All services impacted by this issue have now been restored.
Posted Feb 07, 2022 - 13:48 AEST
Update
Restoration works have continued overnight, Approximately 80% of affected services have been restored.

Remaining impacted services will continue to be monitored while final restoration works are completed.
Posted Feb 04, 2022 - 09:22 AEST
Identified
Sigmatech has identified an issue impacting some phone services.
Impacted services are unable to receive external calls from phone services provided by Telstra.

Sigmatech is currently working with our upstream provider to resolve this issue.
Posted Feb 02, 2022 - 12:00 AEST
This incident affected: Telephone PBX & Fax (PBX & Fax Server).