Interruption to Cloud Infrastructure
Incident Report for Sigmatech IT Services
Resolved
This incident has been resolved
Posted Apr 01, 2022 - 18:34 AEST
Monitoring
Issue has now been resolved. Sigmatech is monitoring the affected cloud services to confirm there are no further issues.
Posted Apr 01, 2022 - 15:42 AEST
Identified
We are currently investigating impacting our cloud infrastructure.

During this time, some users may encounter issues logging into remote services.
Posted Apr 01, 2022 - 13:04 AEST
This incident affected: Cloud Infrastructure.