Microsoft Teams - Australia Wide Outage
Incident Report for Sigmatech IT Services
Resolved
Microsoft have advised that this incident is now resolved.

Please contact Sigmatech should you experience any further issues with Microsoft Teams.
Posted Jul 22, 2022 - 08:30 AEST
Monitoring
Microsoft have implemented a fix that has partially restored Microsoft teams services while a full fix is implemented.

Microsoft teams will start to work, but performance may be degraded until full fix is implemented.
Posted Jul 21, 2022 - 14:19 AEST
Identified
Microsoft have advised that their is an Australian wide outage impacting Microsoft Teams.

Microsoft are investigating this issue and have identified the following impacts
- Unable to make calls via Microsoft Teams
- Unable to Sign into Microsoft Teams
- Messages not being sent / received in Microsoft Teams
- Unable to join or schedule Microsoft Teams meetings
Posted Jul 21, 2022 - 13:07 AEST
This incident affected: Microsoft Office 365 - Email, Sharepoint, OneDrive.