Healthtrack remote access offline
Incident Report for Sigmatech IT Services
Postmortem

A hardware fault within an upstream datacentre provider coincided with an unusually high load on the system. These two factors meant that when the hardware failed, the automatic fail-over to backup did not complete fully.

This left the system in an unstable state, wherein it was partially working, but functionally not usable.

After initial diagnosis, we manually switched to backup systems and service was restored. We then resolved the issue with the primary, and re-enabled this system.

If you continue to experience any problems, please contact us on 1300 724 817 and use the option for support.

Posted Nov 17, 2023 - 17:57 AEST

Resolved
Primary systems are now back online. At your convenience, please sign out and sign back in to return to the primary system.

If you continue to experience problems, please contact us on 1300 724 817 and use the option for support.
Posted Nov 17, 2023 - 17:49 AEST
Update
We have switched to backup systems. You should now be able to log in and access Healthtrack. Please note that some services may not function fully, and performance may be reduced.

We are continuing to work on resolving the fault and will advise when service is fully restored.
Posted Nov 17, 2023 - 14:31 AEST
Identified
We are working to resolve a software fault with Healthtrack, whereby remote users are unable to login through web access or RDP access.

Note that users with direct access to Healthtrack via VPN are unaffected.

We estimate services will be fully restored later this afternoon, and will advise further updates as we progress.
Posted Nov 17, 2023 - 13:45 AEST
This incident affected: Cloud Infrastructure.