Internet service disruption
Incident Report for Sigmatech IT Services
Postmortem

This was a state-wide outage which affected multiple ISPs in Queensland. The fault was due to a power failure on an interstate connection, which affected a number of fibre-optic nodes.

Customers with LTE backup services automatically switched to these links for internet access.

Fixed-line services were routed via alternate paths within 15 minutes of the failure, however due to the temporary increase in load, these paths became heavily saturated, and so we manually balanced them to improve performance.

We apologise for the inconvenience caused and thank you for your patience while we worked to mitigate the impact of this fault.

Kind regards,
James Doble

Posted Oct 22, 2021 - 12:32 AEST

Resolved
The primary fault has been resolved as of 2:13PM AEST and normal traffic flow has been fully resumed. Thank you for your patience while we worked to resolve this issue. If you are still experiencing connectivity issues, please contact us on 1300 724 817.
Posted Oct 21, 2021 - 16:12 AEST
Monitoring
Traffic is being routed via alternate pathways. Services are now mostly back to normal, and only incurring minimal performance degradation. If you are still experiencing connectivity issues, please contact us on 1300 724 817. Further updates to follow.
Posted Oct 21, 2021 - 12:13 AEST
Update
Services are online but performance may be slower than normal. We are working to balance traffic over alternate pathways.
Posted Oct 21, 2021 - 11:53 AEST
Identified
Internet services are online, but operating in a degraded state - access may be slow or inoperable. We are working to determine the root cause and resolve. Customers are being manually transferred to LTE backup where possible.
Posted Oct 21, 2021 - 11:34 AEST
Investigating
Our internal monitoring is reporting internet service disruptions. We are currently investigating.
Posted Oct 21, 2021 - 11:19 AEST
This incident affected: Internet Connections.