QLD-wide NBN internet outage

Incident Report for Sigmatech IT Services

Resolved

The affected hardware has been replaced.
Posted May 06, 2025 - 19:00 AEST

Monitoring

At 8:30am this morning a fault was identified with internet service authentication due to a hardware failure at an upstream carrier. This fault affected all NBN services in QLD.

At 8:52am the fault was rectified by switching to backup authentication. The affected hardware will be replaced.

Affected internet services are now back online. If you are still unable to connect to the internet, please restart your modem by unplugging the power and reconnecting it. This will trigger an authentication attempt.

Alternatively, please contact our helpdesk on 1300 724 817 and we can assist you.

We apologise for the inconvenience caused and thank you for your patience while we worked to resolve the problem.
Posted May 06, 2025 - 09:07 AEST
This incident affected: Internet Connections.