Inbound phone calls are not working
Incident Report for Sigmatech IT Services
Resolved
Phone services have been restored as of 11:10am AEST.

We sincerely apologise for the inconvenience.

We will work with our upstream carrier to make our systems resilient to this kind of fault in future.
Posted Mar 13, 2023 - 12:03 AEST
Update
The datacentre outage has been resolved. Services are now coming back online. We anticipate full restoration by approximately 11:10am AEST.
Posted Mar 13, 2023 - 10:51 AEST
Identified
Inbound phone calls are not working. Calls made to your phone numbers (including Sigmatech 1300 number) will not complete.
Outbound calls from your handset are working normally.

This is due to a fault outside the Sigmatech network. Our upstream carrier has identified the fault as a datacentre outage and are working urgently to resolve.

We apologise for the inconvenience and will update you with further information as it becomes available.

In the interim, please contact us via email at support@sigmatech.com.au.
Posted Mar 13, 2023 - 08:28 AEST
This incident affected: Telephone PBX & Fax (Voice Gateway).