No further issues have been detected. We will update the incident post-mortem once a full report has been received from upstream carriers. If you are still experiencing any internet problems, please contact our helpdesk. Thank you.
Posted Sep 11, 2026 - 12:51 AEST
Update
All affected services are now back online. We are continuing to monitor the situation.
Posted Sep 11, 2026 - 11:39 AEST
Monitoring
Internet connections are coming back online now. We are awaiting further updates from upstream carriers.
Posted Sep 11, 2026 - 11:25 AEST
Investigating
We are investigating reports of internet outages across QLD. We will provide an update as soon as more information is available.