Services were restored at 10:42am, and we have not had further report of disruption since. If you are still experiencing problems, please contact our helpdesk. Thank you for your patience.
Posted Sep 09, 2026 - 15:11 AEST
Monitoring
We have mitigated the active attack and are reviewing measures to prevent reoccurrence whilst we monitor the situation.
Posted Sep 09, 2026 - 10:42 AEST
Identified
We've identified that our infrastructure is under attack. This is overloading the system and preventing handsets from connecting. We are working urgently to mitigate and restore services. Thank you for your patience.