Outbound calling fault

Incident Report for Sigmatech IT Services

Resolved

No further issues reported.
Posted Jul 20, 2026 - 17:35 AEST

Monitoring

The issue has been identified as a configuration change relating to new voice gateways which was implemented last week.

Outbound calling has now been fully restored.

We've now rolled back the change and will investigate the cause further prior to re-applying.

We sincerely apologise for the inconvenience and thank you for your patience.
Posted Jul 20, 2026 - 15:08 AEST

Investigating

We are investigating reports of some outbound calls failing.

Outbound calls are able to be dialled, but the call does not connect. The recipient answers, but it doesn't connect to the caller.

Inbound calls appear to be working.

We will provide another update on or before 3:00pm AEST.
Posted Jul 20, 2026 - 14:22 AEST
This incident affected: Telephone PBX & Fax (Voice Gateway).