Healthtrack inaccessible
Incident Report for Sigmatech IT Services
Resolved
No further issues detected.

If you cannot access Healthtrack, please contact us on 1300 724 817.

Thank you
Posted May 12, 2023 - 12:46 AEST
Monitoring
Healthtrack Support have restarted affected services and the system is back online. You should now be able to log into Healthtrack normally.

We are continuing to monitor. If you cannot access Healthtrack, please try restarting your computer.

If this does not work, please contact us on 1300 724 817 to report the issue.

Thank you.
Posted May 12, 2023 - 10:38 AEST
Identified
The issue appears to be related to the Healthtrack Database. This has now been escalated to Healthtrack Support, and we are working with them to remedy. Further updates to follow. Thank you.
Posted May 12, 2023 - 10:11 AEST
Investigating
We are aware of a problem accessing healthtrack for both internal and external users.
We're working to remedy this ASAP and will supply further updates as we have them.
Thank you
Posted May 12, 2023 - 09:25 AEST
This incident affected: Cloud Infrastructure.