Email bounce-back errors for customers with Mailguard Antispam & Antivirus
Incident Report for Sigmatech IT Services
Resolved
Resolved by Mailguard
Posted Feb 22, 2023 - 09:00 AEST
Monitoring
Customers with Mailguard Antispam & Antivirus services may have received bounceback errors when trying to send or receive email this morning, with an error similar to the following:

Error: ‎550 5.4.310 DNS domain filter.mailguard.com.au does not exist

The Mailguard technical team advise that the issue has been identified and a solution implemented, and services appear to be in working order again. They are continuing to monitor the situation.

We will provide further updates as they become available.

Thank you
Posted Feb 22, 2023 - 07:30 AEST
This incident affected: Microsoft Office 365 - Email, Sharepoint, OneDrive.