Optus National Network Outage
Incident Report for Sigmatech IT Services
Resolved
Optus have advised that all services have now been restored.

If you continue to experience issues, please contact us.
Posted Nov 08, 2023 - 16:03 AEST
Monitoring
We are currently seeing voice traffic from Optus back onto the network over the past 20 mins. As yet we have not had an official response back from Optus relating to to this. We will advise once we receive final notification from them of restoration.
Posted Nov 08, 2023 - 12:19 AEST
Identified
The Optus network is currently experiencing a major outage, primarily affecting phone calls nation-wide.

The Sigmatech phone system is operational, however, there may still be some calls which fail. This is due to how integrated Optus is across Australia - when they have a major outage it affects not just their customers but also adjacent networks and other systems.

Whether a call is successful depends on a number of factors such as where the receiving phone number was ported in from, and what network(s) the phone call is routing through.

We are receiving updates from Optus via our vendor channels, but there is not yet an ETA for a fix.

We will advise as we receive further updates.
Posted Nov 08, 2023 - 08:00 AEST
This incident affected: Telephone PBX & Fax (PBX & Fax Server, Voice Gateway).