Healthtrack access problem
Incident Report for Sigmatech IT Services
Resolved
No issues detected.
Posted Mar 10, 2023 - 17:00 AEST
Monitoring
No faults have been identified, we are monitoring the associated systems for further information.
Posted Mar 10, 2023 - 14:04 AEST
Investigating
We are investigating reports of problems accessing Healthtrack for some users.
Posted Mar 10, 2023 - 13:33 AEST
This incident affected: Cloud Infrastructure.