Nation-wide networking fault
Incident Report for Sigmatech IT Services
Resolved
We've been advised that there was a suspected fault with AuDA (the administrator of Australia's .au top level domain) which primarily affected .asn.au and .net.au addresses, but also some .com.au and .org.au addresses.

Our monitoring reports that these addresses are now reachable again, and while AuDA has not yet confirmed the fault, we believe it has been resolved.

Thank you
Posted Sep 18, 2023 - 11:05 AEST
Monitoring
The fault appears to be a DNS issue which may have already been resolved. We will continue to monitor and advise you when further information becomes available.

If you encounter problems accessing systems, please contact us for technical support.

Thank you
Posted Sep 18, 2023 - 10:51 AEST
Investigating
Our monitoring systems are detecting network interruptions across multiple systems. The fault appears to be outside the Sigmatech network, and nation-wide.

We have not been able to identify any outages, but due to the intermittent nature of the fault it may result in disconnections from online systems, dropped phone calls, and internet access problems.

We are communicating with upstream carriers to gather more information and will provide updates as they become available.

Thank you
Posted Sep 18, 2023 - 10:18 AEST
This incident affected: Cloud Infrastructure, Internet Connections, Website Hosting & DNS, Microsoft Office 365 - Email, Sharepoint, OneDrive and Telephone PBX & Fax (PBX & Fax Server, Voice Gateway).