Phone Outage
Incident Report for Sigmatech IT Services
Postmortem

At approximately 9:00am AEST this morning, voice services were affected by a brute force attack.
This prevented inbound and outbound calls from connecting.

Our initial response mitigated the attack and normal service was resumed around 10:45am AEST.

Around 5:00pm AEST, our voice gateway server encountered a systems fault which was caused (in part) by the mitigation strategy implemented earlier in the day. This prevented inbound and outbound calls from connecting.

We reverted the changes to the voice gateway server and adjusted our security settings to block the brute force attack.
Normal service was resumed at 8:00pm AEST.

Brute force attacks aim to gain access to systems by repeatedly trying different combinations of access credentials. They are common but are usually managed automatically by our firewalls. This was a rare case in which manual intervention was required.

I sincerely apologize for the inconvenience caused. If you continue to encounter problems please restart your phone handset, and if the issue persists, contact us on 1300 724 817 or by emailing support@sigmatech.com.au

Kind regards,
James Doble

Posted Feb 03, 2023 - 21:00 AEST

Resolved
The cause has been identified, and the systems are back online. The fault is now resolved.
Posted Feb 03, 2023 - 20:00 AEST
Investigating
Issue has reoccurred. Sigmatech are currently investigating.
Posted Feb 03, 2023 - 17:00 AEST
Monitoring
Phone issues have now been resolved.

Both inbound and outbound calls are functional.

The root cause of this issue is still being identified. Should you experience any further issues with inbound or outbound phone calls please contact sigmatech via email at support@sigmatech.com.au
Posted Feb 03, 2023 - 10:45 AEST
Investigating
We are currently investigating issues relating to our phone system.

Both inbound and outbound calls are affected. Sigmatech are working urgently to resolve.
Posted Feb 03, 2023 - 09:00 AEST
This incident affected: Telephone PBX & Fax (PBX & Fax Server, Voice Gateway).