Problems accessing Healthtrack
Incident Report for Sigmatech IT Services
Resolved
Our upstream carrier advised that the primary router responsible for processing Healthtrack access suffered a fault and restarted.
Since the restart, no further issues have been detected. We will continue to monitor.

If you encounter problems accessing Healthtrack or other systems, please let us know by calling 1300 724 817.

Thank you.
Posted May 22, 2023 - 11:14 AEST
Monitoring
The issue has been identified as a network fault which occurred at approximately 8:08am.
Our systems switched to backup after a brief interruption, and service was restored automatically within a few minutes.

Healthtrack services were accessible again as of approximately 8:15am.

We are now investigating root cause. If you continue to encounter problems accessing Healthtrack or other systems, please let us know by calling 1300 724 817.

Thank you
Posted May 22, 2023 - 09:17 AEST
Investigating
We are investigating reports of access problems to Healthtrack. Further updates to follow.
Posted May 22, 2023 - 08:29 AEST
This incident affected: Cloud Infrastructure.