Inbound fax failure for some phone numbers
Incident Report for Sigmatech IT Services
Resolved
This was an upstream fault that affected fax communication for calls routed via a particular carrier.

As of approximately 3pm AEST, the fax communication method has been adjusted for this carrier to alleviate, and we have tested to confirm functionality.

If you continue to experience problems please let us know.
Posted Dec 21, 2021 - 16:18 AEST
Investigating
We have identified a problem whereby inbound faxes fail with error: 'Timed out waiting' or 'Call dropped prematurely'.

The issue appears to only be affecting a small portion of phone numbers. Outbound faxing is unaffected.

We are investigating the fault and will provide updates as they become available.

If you have other fax numbers available on your account, we suggest using these to receive faxes temporarily, until the problem can be rectified.
Posted Dec 21, 2021 - 09:13 AEST
This incident affected: Telephone PBX & Fax (PBX & Fax Server).