HT Remote Access Unavailable
Incident Report for Sigmatech IT Services
Resolved
The problem has been resolved and remote access to HT services are restored. No data was lost. Please note that your previous remote access link is now invalid. New links will be distributed to you through channels. Thank you for your patience.
Posted Dec 07, 2021 - 18:25 AEST
Identified
Remote access to the HT system is offline due to a software fault. HT is online and functional for internal users. We are working to resolve ASAP. Estimated restoration timeframe is Wednesday morning. Please subscribe for further updates, thank you.
Posted Dec 07, 2021 - 07:43 AEST
This incident affected: Cloud Infrastructure.